Guides
MATTR GO
Device requirements
GO Verifier

MATTR GO Verifier device requirements

Operating system

The following operating systems and versions are supported:

  • iOS 12.4 or higher.
  • Android 9 or higher.

Regardless of the minimum required version, ensure that your users upgrade their devices to the latest operating system version for optimal performance.

User Settings

User settings can affect verifier performance. This includes, but may not be limited to, the following list:

  • Enabling camera access: Device camera is required in verification flows. Failing to provide the verifier with camera access will prevent using these flows.
  • Different font scaling: May affect verifier adherence with accessibility standards.

Tested devices

Below is the list of mobile devices that the verifier was tested on. This does not mean that other devices are not suitable, but we cannot guarantee that the verifier will work on untested makes and models:

  • iPhone:
    • iPhone SE (3rd Gen 2022)
    • iPhone 7
    • iPhone 12 Pro Max
    • iPhone 13 Pro
    • iPhone 14 Plus
    • iPhone 15 Pro
  • Google:
    • Google Pixel 6 Pro
  • Samsung:
    • Samsung Galaxy Fold 4
    • Samsung Note 20
    • Samsung S9

Apple and iPhone are trademarks of Apple Inc., registered in the U.S. and other countries. App Store is a service mark of Apple Inc., registered in the U.S. and other countries. Google Play and Android are trademarks of Google LLC.